Library / Windows

ofdeploy.exe

Office Deployment · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • OFDEPLOY.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ofdeploy.exe'
    - OriginalFileName: 'OFDEPLOY.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
OFDEPLOY.EXE1x6410.0.26100.5074Host scan✓ 1

InternalName: OFDEPLOY · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c0e4878dd820…10.0.26100.5074x64OFDEPLOY.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.