Library / Windows

omadmclient.exe

Host Process for OMA-DM Client · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • omadmclient.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\omadmclient.exe'
    - OriginalFileName: 'omadmclient.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
omadmclient.exe1x6410.0.26100.9711Host scan✓ 1

InternalName: omadmclient · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d311fccc6eba…10.0.26100.9711x64omadmclient.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.