Library / Windows

omadmprc.exe

Host Process for Push Router Client of OMA-DM · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • omadmprc.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\omadmprc.exe'
    - OriginalFileName: 'omadmprc.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
omadmprc.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: omadmprc · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
2acbf713e7cd…10.0.26100.9549x64omadmprc.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.