Library / Windows

onenoteim.exe

OneNote · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • OneNoteIm.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\onenoteim.exe'
    - OriginalFileName: 'OneNoteIm.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
OneNoteIm.exe1x6416.0.4201.1009Win10 1507Winbindex

InternalName: Microsoft OneNote · Product: Microsoft OneNote

All 1 parsed builds · 13 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
bd58c70d3469…16.0.4201.1009x64OneNoteIm.exeWin10 1507Signed (Overlay)Winbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.