Library / Windows

oobefodsetup.exe

Perform OOBE FOD setup · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • OOBEFodSetup.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\oobefodsetup.exe'
    - OriginalFileName: 'OOBEFodSetup.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
OOBEFodSetup.exe1x6410.0.26100.1150Host scan✓ 1

InternalName: OOBEFodSetup.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
47204e404567…10.0.26100.1150x64OOBEFodSetup.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.