Library / Windows

oobeldr.exe

OOBE Loader · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • OOBELDR.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\oobeldr.exe'
    - OriginalFileName: 'OOBELDR.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
OOBELDR.EXE1x6410.0.26100.9549Host scan✓ 1

InternalName: OOBELdr.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
92744d6e9823…10.0.26100.9549x64OOBELDR.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.