Library / Windows

oobeshellhost.exe

OobeShellHost · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • OobeShellHost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\oobeshellhost.exe'
    - OriginalFileName: 'OobeShellHost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
OobeShellHost.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: OobeShellHost · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f0c63b49339c…10.0.26100.9278x64OobeShellHost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.