Library / Windows

oposhost.exe

OPOS Service Object Host · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • oposhost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\oposhost.exe'
    - OriginalFileName: 'oposhost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
oposhost.exe1x8610.0.26100.9278Host scan✓ 1

InternalName: oposhost.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e4460f24dc51…10.0.26100.9278x86oposhost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.