Library / Windows

perfmon.exe

Resource and Performance Monitor · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • perfmon.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\perfmon.exe'
    - OriginalFileName: 'perfmon.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
perfmon.exe2x64, x8610.0.26100.9711Host scan✓ 2

InternalName: perfmon.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d6272d1dfcd8…10.0.26100.9711x64perfmon.exeHost scan✓
b69bb7d1238c…10.0.26100.9711x86perfmon.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.