Library / Windows

phoneactivate.exe

Phone Activation UI · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • phoneactivate.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\phoneactivate.exe'
    - OriginalFileName: 'phoneactivate.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
phoneactivate.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: phoneactivate · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b97524474a86…10.0.26100.9549x64phoneactivate.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.