Library / Windows

pinenrollmentbroker.exe

PinEnrollmentBroker · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • PinEnrollmentBroker.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\pinenrollmentbroker.exe'
    - OriginalFileName: 'PinEnrollmentBroker.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
PinEnrollmentBroker.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: PinEnrollmentBroker · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
608bdbcaf3b7…10.0.26100.9549x64PinEnrollmentBroker.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.