Library / LOLBin

pktmon.exe

Packet Monitor · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 1

OriginalFilename

  • PktMon.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\pktmon.exe'
    - OriginalFileName: 'PktMon.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
PktMon.exe10x6410.0.18362.1474 → 10.0.28000.3231Win10 1909 → Win11 26H1 (10)Host scan, Winbindex✓ 1

InternalName: PktMon.exe · Product: Microsoft® Windows® Operating System

All 10 parsed builds · 4 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b69078b29fb3…10.0.28000.3231x64PktMon.exeWin11 26H1Winbindex
f444c0abef0f…10.0.26100.9711x64PktMon.exeWin11 24H2Signed (Overlay)Host scan, Winbindex✓
2289770e93bf…10.0.19041.7802x64PktMon.exeWin10 21H2Signed (Overlay)Winbindex
e8f66b7e7740…10.0.26100.5074x64PktMon.exeWin11 24H2, Win11 25H2Signed (Overlay)Winbindex
97eb0a71f6f5…10.0.19041.3570x64PktMon.exeWin10 21H2Signed (Overlay)Winbindex
92ebe1c83ba5…10.0.19041.2193x64PktMon.exeWin10 20H2Signed (Overlay)Winbindex
d7a5e957eff4…10.0.19041.1320x64PktMon.exeWin10 2004 … Win10 22H2 (3)Signed (Overlay)Winbindex
6b5f5eba6f3a…10.0.22000.653x64PktMon.exeWin11 21H2Signed (Overlay)Winbindex
ec0c08e061dc…10.0.18362.1474x64PktMon.exeWin10 1909Signed (Overlay)Winbindex
2eb43a411862…10.0.19041.906x64PktMon.exeWin10 2004 … Win10 21H2 (3)Signed (Overlay)Winbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.