Library / Windows

plasrv.exe

Performance Logs and Alerts DCOM Server · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • plasrv.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\plasrv.exe'
    - OriginalFileName: 'plasrv.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
plasrv.exe1x6410.0.26100.9711Host scan✓ 1

InternalName: plasrv.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
27ed0fd7896c…10.0.26100.9711x64plasrv.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.