Library / Windows

pnpunattend.exe

PnP unattend action · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • PnPUnattend.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\pnpunattend.exe'
    - OriginalFileName: 'PnPUnattend.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
PnPUnattend.exe1x6410.0.26100.8521Host scan✓ 1

InternalName: PnPUnattend.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b8e4332a052f…10.0.26100.8521x64PnPUnattend.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.