Library / Sysinternals

portmon.exe

Portmon/EE · SysInternals

SysinternalsSysmon-confirmedSigma refs: 1

OriginalFilename

  • Portmon.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\portmon.exe'
    - OriginalFileName: 'Portmon.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Portmon.exe1x863.0.3.0Sysinternals✓ 1

InternalName: Portmon · Product: SysInternals Portmon

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
0e848a391107…3.0.3.0x86Portmon.exeSysInternals PortmonSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.