Library / Windows

presentationsettings.exe

Microsoft Mobile PC Presentation Adaptability Client · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • PresentationSettings.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\presentationsettings.exe'
    - OriginalFileName: 'PresentationSettings.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
PresentationSettings.exe1x6410.0.26100.8115Host scan✓ 1

InternalName: PresentationSettings.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ca7171f9e708…10.0.26100.8115x64PresentationSettings.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.