Library / Windows

proximityuxhost.exe

Proximity UX Host · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • ProximityUxHost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\proximityuxhost.exe'
    - OriginalFileName: 'ProximityUxHost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ProximityUxHost.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: ProximityUxHost.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
92be0e1435f4…10.0.26100.9549x64ProximityUxHost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.