Library / Sysinternals

psinfo.exe

Local and remote system information viewer · Sysinternals - www.sysinternals.com

SysinternalsSysmon-confirmedSigma refs: 1

OriginalFilename

  • Psinfo.exe

Shared with other binaries

Gotchas

  • Same OriginalFilename as psinfo64.exe, so OriginalFilename alone can't tell them apart.

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\psinfo.exe'
    - OriginalFileName: 'Psinfo.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Psinfo.exe1x861.80.0.0Sysinternals✓ 1

InternalName: PsInfo · Product: Sysinternals PsInfo

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e29666f97057…1.80.0.0x86Psinfo.exeSysinternals PsInfoSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.