Library / Sysinternals

psshutdown.exe

Shutdown, logoff and power manage local and remote systems · Sysinternals - www.sysinternals.com

SysinternalsSysmon-confirmedSigma refs: 1

OriginalFilename

  • psshutdown.exe

Shared with other binaries

Gotchas

  • Same OriginalFilename as psshutdown64.exe, so OriginalFilename alone can't tell them apart.

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\psshutdown.exe'
    - OriginalFileName: 'psshutdown.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
psshutdown.exe1x862.61.0.0Sysinternals✓ 1

InternalName: PsShutdown · Product: Sysinternals PsShutdown

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
2786085c14c1…2.61.0.0x86psshutdown.exeSysinternals PsShutdownSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.