Library / Windows

quser.exe

Query User Utility · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 2

OriginalFilename

  • quser.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\quser.exe'
    - OriginalFileName: 'quser.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
quser.exe5x64, x8610.0.10240.16384 → 10.0.26100.1882Win10 1507 → Win11 25H2 (5)Host scan, Winbindex✓ 1

InternalName: quser · Product: Microsoft® Windows® Operating System

All 5 parsed builds · 14 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
aec93dc8483f…10.0.26100.1882x64quser.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
623602f729f5…10.0.26100.1882x86quser.exeWin11 24H2UnsignedWinbindex
67d4ff2489b1…10.0.14393.0x64quser.exeWin10 1607UnsignedWinbindex
1e6e72caa195…10.0.10586.0x64quser.exeWin10 1511UnsignedWinbindex
e6136480bad9…10.0.10240.16384x64quser.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.