Library / Windows

raserver.exe

Windows Remote Assistance COM Server · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • raserver.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\raserver.exe'
    - OriginalFileName: 'raserver.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
raserver.exe2x64, x8610.0.26100.8875Host scan✓ 2

InternalName: raserver.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ad49c165fcc5…10.0.26100.8875x86raserver.exeHost scan✓
a3ab4bbf2e96…10.0.26100.8875x64raserver.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.