Library / Windows

rasphone.exe

Remote Access Phonebook · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • rasphone.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\rasphone.exe'
    - OriginalFileName: 'rasphone.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
rasphone.exe2x64, x8610.0.26100.8875Host scan✓ 2

InternalName: rasphone.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f00ea344e651…10.0.26100.8875x86rasphone.exeHost scan✓
64d6999db62b…10.0.26100.8875x64rasphone.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.