Library / Windows

recover.exe

Recover Files Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • Recover.Exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\recover.exe'
    - OriginalFileName: 'Recover.Exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Recover.Exe2x64, x8610.0.26100.1Host scan✓ 2

InternalName: Recover · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b45b2d19d2d0…10.0.26100.1x64Recover.ExeHost scan✓
748f40c3f11e…10.0.26100.1x86Recover.ExeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.