Library / Windows

refsdedupsvc.exe

Windows ReFS Dedup Service EXE · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • ReFsDedupSvc.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\refsdedupsvc.exe'
    - OriginalFileName: 'ReFsDedupSvc.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ReFsDedupSvc.exe1x6410.0.26100.9711Host scan✓ 1

InternalName: Windows ReFS Dedup Service EXE · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
bb6bfe9e40ca…10.0.26100.9711x64ReFsDedupSvc.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.