Library / Windows

refsutil.exe

refsutil.exe · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • refsutil.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\refsutil.exe'
    - OriginalFileName: 'refsutil.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
refsutil.exe1x6410.0.26100.9711Host scan✓ 1

InternalName: refsutil.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
889069f4aeb6…10.0.26100.9711x64refsutil.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.