Library / Sysinternals

regjump.exe

Jumps in Regedit · Sysinternals - www.sysinternals.com

SysinternalsSysmon-confirmedSigma refs: 1

OriginalFilename

  • regjump.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\regjump.exe'
    - OriginalFileName: 'regjump.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
regjump.exe1x861.11.0.0Sysinternals✓ 1

InternalName: regjump · Product: Sysinternals Regjump

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d9b8b767e7dd…1.11.0.0x86regjump.exeSysinternals RegjumpSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.