Library / Windows

rekeywiz.exe

EFS REKEY wizard · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • rekeywiz.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\rekeywiz.exe'
    - OriginalFileName: 'rekeywiz.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
rekeywiz.exe2x64, x8610.0.26100.1 → 10.0.26100.1150Host scan✓ 2

InternalName: rekeywiz · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f9337d0c0aab…10.0.26100.1150x64rekeywiz.exeHost scan✓
eed939393906…10.0.26100.1x86rekeywiz.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.