Library / Windows

relpost.exe

Windows Diagnosis and Recovery · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • RelPost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\relpost.exe'
    - OriginalFileName: 'RelPost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
RelPost.exe1x6410.0.26100.9711Host scan✓ 1

InternalName: RelPost.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
950b64051eb1…10.0.26100.9711x64RelPost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.