Library / Windows

remoteposworker.exe

Remote Pos Driver Worker · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • RemotePosWorker.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\remoteposworker.exe'
    - OriginalFileName: 'RemotePosWorker.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
RemotePosWorker.exe1x6410.0.26100.1Host scan✓ 1

InternalName: RemotePosWorker · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
88310b08b26d…10.0.26100.1x64RemotePosWorker.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.