Library / Windows

repair-bde.exe

BitLocker Drive Encryption: Repair Tool · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • repair-bde.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\repair-bde.exe'
    - OriginalFileName: 'repair-bde.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
repair-bde.exe1x6410.0.26100.9444Host scan✓ 1

InternalName: repair-bde.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d901ee64535d…10.0.26100.9444x64repair-bde.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.