Library / LOLBin

reset.exe

Remote Desktop Services Reset Utility · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBAS

OriginalFilename

  • reset.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\reset.exe'
    - OriginalFileName: 'reset.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
reset.exe6x64, x8610.0.10240.16384 → 10.0.26100.7623Win10 1507 → Win11 25H2 (5)Host scan, Winbindex✓ 1

InternalName: reset · Product: Microsoft® Windows® Operating System

All 6 parsed builds · 17 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
9e4139484876…10.0.26100.7623x64reset.exeWin11 24H2UnsignedHost scan, Winbindex✓
2a2756effb3e…10.0.26100.7623x86reset.exeWin11 24H2UnsignedWinbindex
a0f9d82f74a7…10.0.26100.1x64reset.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
8b669a5ef2a3…10.0.14393.0x64reset.exeWin10 1607UnsignedWinbindex
8bf5887fddf7…10.0.10586.0x64reset.exeWin10 1511UnsignedWinbindex
956a85320038…10.0.10240.16384x64reset.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.