Library / Windows

resetengine.exe

Push-Button Reset Engine · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • RESETENGINE.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\resetengine.exe'
    - OriginalFileName: 'RESETENGINE.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
RESETENGINE.EXE1x6410.0.26100.9711Host scan✓ 1

InternalName: ResetEngine.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b5f59be5c4d7…10.0.26100.9711x64RESETENGINE.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.