Library / Windows

resmon.exe

Resource Monitor · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • resmon.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\resmon.exe'
    - OriginalFileName: 'resmon.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
resmon.exe2x64, x8610.0.26100.9711Host scan✓ 2

InternalName: resmon.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
4fc3cd643ab0…10.0.26100.9711x64resmon.exeHost scan✓
0ad0514e4d15…10.0.26100.9711x86resmon.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.