Library / Windows

rmactivate_ssp_isv.exe

Windows Rights Management Services Activation for Server Security Processor (Pre-production) · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • rmactivate_ssp_isv.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\rmactivate_ssp_isv.exe'
    - OriginalFileName: 'rmactivate_ssp_isv.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
rmactivate_ssp_isv.exe2x64, x8610.0.26100.4202Host scan✓ 2

InternalName: Windows Rights Management Services Activation for Server Security Processor (Pre-production) · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
939b66c8dc9e…10.0.26100.4202x64rmactivate_ssp_isv.exeHost scan✓
4bd935e81b19…10.0.26100.4202x86rmactivate_ssp_isv.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.