Library / Windows

rmclient.exe

Restart Manager LUA Restart Client · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • RmClient.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\rmclient.exe'
    - OriginalFileName: 'RmClient.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
RmClient.exe2x64, x8610.0.26100.3624Host scan✓ 2

InternalName: RmClient.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f562694bd403…10.0.26100.3624x86RmClient.exeHost scan✓
20b59da94ee5…10.0.26100.3624x64RmClient.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.