Library / Windows

rmttpmvscmgrsvr.exe

TPM Virtual Smart Card Manager DCOM Server · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • RmtTpmVscMgrSvr.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\rmttpmvscmgrsvr.exe'
    - OriginalFileName: 'RmtTpmVscMgrSvr.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
RmtTpmVscMgrSvr.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: RmtTpmVscMgrSvr · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ad26d1ca0970…10.0.26100.9278x64RmtTpmVscMgrSvr.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.