Library / Windows

rrinstaller.exe

R&R installer · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • rrinstaller.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\rrinstaller.exe'
    - OriginalFileName: 'rrinstaller.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
rrinstaller.exe2x64, x8611.0.26100.1 → 11.0.26100.1150Host scan✓ 2

InternalName: rrinstaller.exe · Product: Microsoft® DRM

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
7e6a52fefb04…11.0.26100.1150x64rrinstaller.exeHost scan✓
bafd5474eaeb…11.0.26100.1x86rrinstaller.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.