Library / Windows

runlegacycplelevated.exe

Run a legacy CPL elevated · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • RunLegacyCPLElevated.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\runlegacycplelevated.exe'
    - OriginalFileName: 'RunLegacyCPLElevated.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
RunLegacyCPLElevated.EXE2x64, x8610.0.26100.8115Host scan✓ 2

InternalName: RunLegacyCPLElevated · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ee40afb63fe2…10.0.26100.8115x64RunLegacyCPLElevated.EXEHost scan✓
cec6a1bbb792…10.0.26100.8115x86RunLegacyCPLElevated.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.