Library / LOLBin

runscripthelper.exe

· Microsoft Corporation

LOLBinWindowsParsedLOLBASSigma refs: 1

OriginalFilename

  • runscripthelper.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\runscripthelper.exe'
    - OriginalFileName: 'runscripthelper.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
runscripthelper.exe1x8610.0.16299.15Win10 1709Winbindex

InternalName: runscripthelper.exe · Product: Microsoft (R) Windows (R) Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
cd4e86ab110f…10.0.16299.15x86runscripthelper.exeWin10 1709UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.