Library / Windows

ruximih.exe

Reusable UX Interaction Manager · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • RUXIMIH.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ruximih.exe'
    - OriginalFileName: 'RUXIMIH.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
RUXIMIH.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: Reusable UX Interaction Manager · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c2ffdd34f5b3…10.0.26100.9549x64RUXIMIH.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.