Library / LOLBin

sc.exe

Service Control Manager Configuration Tool · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 15

OriginalFilename

  • sc.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\sc.exe'
    - OriginalFileName: 'sc.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
sc.exe10x64, x8610.0.10240.16384 → 10.0.28000.1896Win10 1507 → Win11 26H1 (6)Host scan, Winbindex✓ 2

InternalName: sc.exe · Product: Microsoft® Windows® Operating System

All 10 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f4146eac9a05…10.0.28000.1896x86sc.exeWin11 26H1UnsignedWinbindex
1880d7836af1…10.0.28000.1896x64sc.exeWin11 26H1UnsignedWinbindex
a452bfcb6000…10.0.26100.4484x64sc.exeWin11 24H2, Win11 25H2UnsignedHost scan, Winbindex✓
42167403ed27…10.0.26100.4484x86sc.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
b6ce75e1d5b4…10.0.14393.0x86sc.exeWin10 1607UnsignedWinbindex
8a775b86ce1a…10.0.14393.0x64sc.exeWin10 1607UnsignedWinbindex
9530f19fa267…10.0.10586.0x64sc.exeWin10 1511UnsignedWinbindex
3fa82ae9766d…10.0.10586.0x86sc.exeWin10 1511UnsignedWinbindex
c31d04bf1dbc…10.0.10240.16384x86sc.exeWin10 1507UnsignedWinbindex
5b9cb431bb05…10.0.10240.16384x64sc.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.