Library / Windows

sdchange.exe

Windows Remote Assistance SD Server · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • sdchange.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\sdchange.exe'
    - OriginalFileName: 'sdchange.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
sdchange.exe2x64, x8610.0.26100.9444Host scan✓ 2

InternalName: sdchange.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
3a23c3679583…10.0.26100.9444x64sdchange.exeHost scan✓
07d4b0069949…10.0.26100.9444x86sdchange.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.