Library / Windows

secinit.exe

Security Init · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • secinit

Differs from file name

Gotchas

  • OriginalFilename doesn't match the file name: a rule using OriginalFileName: secinit.exe never fires.

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\secinit.exe'
    - OriginalFileName: 'secinit'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
secinit1x6410.0.26100.1Host scan✓ 1

InternalName: secinit · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
94dd32531d35…10.0.26100.1x64secinitHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.