Library / Windows

securityhealthsystray.exe

Windows Security notification icon · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SecurityHealthSystray.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\securityhealthsystray.exe'
    - OriginalFileName: 'SecurityHealthSystray.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SecurityHealthSystray.exe1x6410.0.26100.8115Host scan✓ 1

InternalName: SecurityHealthSystray · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
129cc582d725…10.0.26100.8115x64SecurityHealthSystray.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.