Library / Windows

sensordataservice.exe

Sensor Data Service · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SensorDataService.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\sensordataservice.exe'
    - OriginalFileName: 'SensorDataService.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SensorDataService.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: SensorDataService.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
8f9cf2330b47…10.0.26100.9549x64SensorDataService.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.