Library / Windows

shutdown.exe

Windows Shutdown and Annotation Tool · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 2

OriginalFilename

  • SHUTDOWN.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\shutdown.exe'
    - OriginalFileName: 'SHUTDOWN.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SHUTDOWN.EXE11x64, x8610.0.10240.16384 → 10.0.26100.7019Win10 1507 → Win11 25H2 (6)Host scan, Winbindex✓ 2

InternalName: shutdown · Product: Microsoft® Windows® Operating System

All 11 parsed builds · 27 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c2570eb87907…10.0.26100.7019x86SHUTDOWN.EXEWin11 24H2UnsignedHost scan, Winbindex✓
89612896ddfb…10.0.26100.7019x64SHUTDOWN.EXEWin11 24H2UnsignedHost scan, Winbindex✓
a08e1e31a2e0…10.0.26100.1x86SHUTDOWN.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
30595ac21842…10.0.26100.1x64SHUTDOWN.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
c191f33c41ea…10.0.15063.1155x86SHUTDOWN.EXEWin10 1703UnsignedWinbindex
f96073c3442e…10.0.14393.0x64SHUTDOWN.EXEWin10 1607UnsignedWinbindex
c85c8670663b…10.0.14393.0x86SHUTDOWN.EXEWin10 1607UnsignedWinbindex
bd95491e9595…10.0.10586.0x64SHUTDOWN.EXEWin10 1511UnsignedWinbindex
24733a4b3d93…10.0.10586.0x86SHUTDOWN.EXEWin10 1511UnsignedWinbindex
77a515e1386c…10.0.10240.16384x86SHUTDOWN.EXEWin10 1507UnsignedWinbindex
5ecd7d92c551…10.0.10240.16384x64SHUTDOWN.EXEWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.