Library / Windows

slidetoshutdown.exe

SlideToShutDown · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SlideToShutDown.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\slidetoshutdown.exe'
    - OriginalFileName: 'SlideToShutDown.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SlideToShutDown.exe1x6410.0.26100.1Host scan✓ 1

InternalName: SlideToShutDown · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
2ead54dc0732…10.0.26100.1x64SlideToShutDown.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.