Library / Windows

smartscreen.exe

Windows Defender SmartScreen · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 1

OriginalFilename

  • smartscreen.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\smartscreen.exe'
    - OriginalFileName: 'smartscreen.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
smartscreen.exe14x6410.0.14393.9060 → 10.0.28000.3231Win10 1607 → Win11 26H1 (14)Host scan, Winbindex✓ 1

InternalName: smartscreen.exe · Product: Microsoft® Windows® Operating System

All 14 parsed builds · 4 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
284317875e71…10.0.28000.3231x64smartscreen.exeWin11 26H1UnsignedWinbindex
7b11848cbe51…10.0.26100.9711x64smartscreen.exeWin11 24H2UnsignedHost scan, Winbindex✓
b639178a783a…10.0.19041.7802x64smartscreen.exeWin10 21H2UnsignedWinbindex
3abd15b4352b…10.0.17763.9376x64smartscreen.exeWin10 1809UnsignedWinbindex
f23d3470ecbd…10.0.14393.9060x64smartscreen.exeWin10 1607UnsignedWinbindex
045bfd198b5b…10.0.26100.5074x64smartscreen.exeWin11 24H2, Win11 25H2UnsignedWinbindex
fae3489307d3…10.0.19041.6280x64smartscreen.exeWin10 21H2, Win10 22H2UnsignedWinbindex
9e8f53539605…10.0.19041.2788x64smartscreen.exeWin10 20H2UnsignedWinbindex
0f271e9b5ac1…10.0.18362.1411x64smartscreen.exeWin10 1909UnsignedWinbindex
9605680fc164…10.0.19041.1052x64smartscreen.exeWin10 2004 … Win10 21H2 (3)Signed (Catalog file)Winbindex
734bf1514eba…10.0.17134.1967x64smartscreen.exeWin10 1803UnsignedWinbindex
533a950b1b8a…10.0.18362.836x64smartscreen.exeWin10 1903UnsignedWinbindex
624cf12acff8…10.0.15063.2375x64smartscreen.exeWin10 1703UnsignedWinbindex
a1aede8bec8c…10.0.16299.1868x64smartscreen.exeWin10 1709UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.