Library / Windows

smsvchost.exe

SMSvcHost.exe · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • SMSvcHost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\smsvchost.exe'
    - OriginalFileName: 'SMSvcHost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
SMSvcHost.exe1x864.8.10001.0Host scan✓ 1

InternalName: SMSvcHost.exe · Product: Microsoft® .NET Framework

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c0093671ed56…4.8.10001.0x86SMSvcHost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.