Library / Windows

snmptrap.exe

SNMP Trap · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • snmptrap.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\snmptrap.exe'
    - OriginalFileName: 'snmptrap.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
snmptrap.exe1x6410.0.26100.8972Host scan✓ 1

InternalName: snmptrap.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
56015aab3b55…10.0.26100.8972x64snmptrap.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.